Note

This add-on is based on the latest SDK (Gecko 1.9.2) and is therefore only compatible with Mozilla Firefox v.60.0 and higher. Your Firefox is not updated? please update now !

How to install add-on



How to disable plugin



How to remove plugin